«

»

Problemas e soluções injeção eletrônica diesel – parte 2

Continuando sobre esta série de problemas e soluções.

S10 motor MWM sprint 2.8 eletrônica motor não funciona

 

bomba de alta pressãoPensamos na bomba de alta, no sensor do rail, válvula moduladora do turbo, pedal do acelerador, sensor de fase, sensor de rotação, mas analisando melhor, chegamos a conclusão que ainda era cedo para tanto.

Talvez estes defeitos aqui apresentados, para outros mecânicos sejam normais, pois já adquirem em seus currículos profissionais ferramentas especiais (conhecimento), ficando assim fácil diagnosticar os mesmos. O leitor ou mecânico que por acaso estiver lendo este artigo, e tiver estes conhecimentos, por favor deixe sua opinião e nos corrija caso em algum ponto decorrente no artigo estivermos equivocados, pois para a nossa equipe os defeitos foram inéditos. E mais uma vez recorremos e necessitamos de suportes técnicos, diálogos com outros mecânicos, concessionárias e quem poder nos atender. Também agradeço todos os companheiros que nos deu suporte e a qualquer momento se precisar, com certeza estarão disposto a nos ajudar. O mesmo faremos a quem precisar.

Os defeitos e soluções, os artigos anteriores foram editados pelo autor deste blog, mas para isto contei com várias pessoas de minha equipe, que todos os dias enfrentamos desafios e muitos resolvemos por conhecimentos próprios, insistência e dedicação.

Aprendemos todos os dias a enfrentar estes desafios profissionais, que no final é uma satisfação, por que além de vence-los, criamos mais uma página de experiência. Esta página no futuro poderá nos ajudar ou nos aproximar na solução de algum defeito que julgamos parecido.

Sabemos que o defeito de um veiculo de ontem, por mais parecido que seja, não poderá ser o mesmo. Mas sabemos que com as experiências adquiridas podemos associar os fatos e resolvermos sim um defeito que julgamos parecido, através de outros caminhos que só a mecânica é capaz de nos levar.

O mecânico trabalha muito com sentidos e os mais usuais é a audição e a visão, mas devemos trabalhar com todos eles, principalmente com o sexto sentido. Sentido este que está gravado em nossa memoria: (a experiência). Use de todos os sentidos neste sentido.

Tá difícil de resolver? Pare, pense, analise e depois siga os seus pensamentos, dificilmente da erro. Um pensamento insignificante, repentino que talvez não ter nada a ver com o momento presente, pode sim, fazer toda a diferença. Pode acreditar!

Confirmação de um pensamento que de início sem valor, mas que fez a diferença

S10 MWMRecentemente o nosso eletricista usou desta proeza, para resolvermos o defeito de uma S10 eletrônica motor Sprint 2.8.

Este veiculo foi socorrido na estrada pela nossa equipe de resgate (serviço de guincho), chegando, porem guinchada a nossa oficina. Era um dia de sábado mais ou menos umas 9 horas da manhã. A mesma não tinha mais partida por insistência do condutor em querer fazer a mesma funcionar.

Pois bem, começamos os diagnósticos mecânicos, as possíveis causa de porque não funcionar, vários testes fizemos em seguida conectamos o aparelho de diagnóstico no sistema eletrônico e nos foi apresentado um defeito presente: (código de erro na válvula controladora de pressão).

O primeiro pensamento foi a bomba alimentadora, mas era nova!

Pensamos na bomba de alta, no sensor do rail, válvula moduladora do turbo, pedal do acelerador, sensor de fase, sensor de rotação, mas analisando melhor, chegamos a conclusão que ainda era cedo para tanto.

Observação: todas as S10 eletrônica quando não quer pegar por falta de alimentação, o primeiro erro apresentado e na válvula controladora de pressão.

Temos percebido isto constantemente, e também já entendemos que quem controla esta válvula é o sensor de pressão do Rail, pois o mesmo emite sinal para a central que há, muita pressão ou nenhuma pressão. Resultado: acende a luz de anomalia e em seguida o sistema corta o combustível de uma vez e sem combustível o motor não funciona.

Em seguida uma serie de códigos de erros serão apresentados, por exemplo: pedal do acelerador, controlador do turbo, sensor de temperatura, um ou mais bicos injetores, interruptor ML, relê principal e por ai vai.

Nesta caminhonete o erro era somente na válvula reguladora de pressão, mas o defeito não era nesta peça eletrônica, comprovamos por substituí-la por uma nova e original.

Como o defeito estava comprovado de primeira instância que era no sistema eletrônico, convocamos para nos ajudar o eletricista. Vários testes foram feitos pelo eletricista: Testou os fusíveis, reles, entrada e saída da bomba elétrica, pulsos, voltagem, aterramento, chicote tudo Ok.

Conversando com o dono do veiculo, que vinha viajando com estes problemas a muitos quilômetros, perguntamos como que aconteceu estes problemas: se foi de uma vez, aos poucos, se é constante, etc. Ele nos disse que na estrada outros mecânicos mexeram mexeram e não solucionou o problema e confirmou que  a bomba elétrica fora mesmo trocada. Também foram trocados: o filtro de combustível, o filtro de ar e que depois destes diagnósticos puderam viajar alguns quilômetros até não funcionar mais até este momento.

Pensamos então que podia ser a bomba elétrica nova com defeito, mas ao ligar a chave ela funcionava perfeitamente, soltamos o engate por onde vem óleo diesel para o filtro de combustível e a pressão e vazão era boa. Partimos então para os sensores de sinais: sensor de fase e rotação tudo perfeito, trocamos por via das dúvidas o sensor de rotação, mas sem sucesso.

Novamente estávamos diante de um problema cabeludo, sem contar que uma semana antes havíamos feito no Senai em Dourados/MS, um curso exatamente sobre todos estes problemas do motor Sprint eletrônico de todos os modelos aplicados em S10, Frontier, delivery e outros. O sistema são idênticos e os possíveis problemas e soluções registrados pela fábrica da MWM motores, foram nos repassados detalhes por detalhes, várias simulações foram apresentados e esclarecidas o porque das panes.

Usamos de todos estes conhecimentos, conversamos diretamente com o nosso instrutor do curso a respeito e mesmo assim, não achava uma solução para o defeito desta caminhonete.

A descoberta do Defeito

De repente, nosso eletricista dentro da caminhonete ficou parado por alguns minutos e teve uma brilhante ideia!

Recordando alguns defeitos que havia solucionado em outro veiculo de outra marca resolveu associar a este defeito. De principio ignoramos, pois nada a ver. Mas ele insistiu e concordamos meio que sem querer aceitar, mas tudo era possível.

O seu pensamento estava certo!

Ele dizia que: em outros veículos por detrás de toda a carenagem do painel logo abaixo e do lado da caixa de ar interna existia uma caixa de reles principais e deduziu que na S10 também poderia ter. O seu pensamento foi exatamente no “X” da questão. Existia mesmo uma caixa onde continha alguns reles e  um destes reles controlava a bomba elétrica de combustível, e teve a intuição de que este relê era o vilão de todo o nosso problema.

Dito e feito, era mesmo o danado! Ele não trocou o relê, mas inverteu a sua posição, deu na partida e o motor funcionou redondinho.

Colocamos então na BR e a caminhonete cortou novamente, ele retirou o relê o mesmo estava muito quente. Trocando o mesmo o motor pegou novamente e solucionou de uma vez por todas o defeito.

Chegamos na oficina para comprovar de vez que era mesmo o relê colocamos novamente o original, retiramos novamente a mangueira da entrada do filtro de combustível, ligamos a chave e vinha óleo com força do tanque, e consequentemente a bomba funcionava lá no tanque. Foi dada a partida no motor e o mesmo pegou sem problemas, fomos dar outra volta com a caminhonete e ela cortou novamente. Refizemos todos os testes, mas já não vinha óleo e bomba elétrica não funcionava. Colocamos o novo relê e batata! funcionou.

Detalhes e conclusões desta história

No curso não sabíamos da existência desta caixa de reles, pois só fomos instruídos com os componentes ligado ao motor.

Mas uma vez quero dizer que o sexto sentido do eletricista fez a diferença e nos sem acreditar por alguns segundos, quase acabamos com a sua intuição. Ainda bem que somos uma equipe até nos pensamentos!

O dono da caminhonete sofreu por vários dias na estrada por conta de um mal funcionamento de um relê de controle, que ora funcionava ora não. Este cidadão estava vindo de São Paulo e indo para Rondônia.

Bem amigos leitores, este foi mais um problema que resolvemos, ficamos sem almoço, mas valeu a pena, por que mais uma página de conhecimento foi aberta e o nosso eletricista usou de uma destas páginas que havia guardado em seus arquivos dentro de uma pasta que somente ele terá acesso.

Como o eletricista, devemos também criarmos a nossa pasta de conhecimentos, pois serviu para a solução do problema. Esta nova página também poderá ser compartilhada caso o leitor um dia venha a precisar.

Até o próximo artigo.


Gostou do artigo?

Deixe aqui o seus Comentários a sua Opinião, Compartilhe!

Siga me também no TwitterFacebookLinkedinGoogle+

Ou então Assine a Newsletter do blog Mecânica Solique e receba as novidades do blog em seu E-mail.


Related Posts Plugin for WordPress, Blogger...

Olá, Sejam todos Bem-Vindo ao Blog Mecânica Solique! Atualmente exerço a profissão de Retificador de Motores na linha diesel, álcool e gasolina. Também atuo como: reparador, montador de motores, alguns conhecimentos técnicos em motores com injeção eletrônica sistema diesel e Otto. Deixo claro que na mecânica automobilística é impossível ter conhecimentos totais, pois a cada dia nos é apresentado um novo desafio. "Ter conhecimentos e dedicação todos os dias, é que nos torna profissional em qualquer área, aprendendo todos os dias a ser melhor que ontem" (Edvaldo Dias Solique – (Ajustador Mecânico Automobilístico). Autor do Blog: Mecânica Solique Com o tema: "Mecânica dos Tempos Modernos" E também autor dos manuais técnicos: - Corte de óleo; - Retifica do motor do Fusca.

127 comentários

Pular para o formulário de comentário

  1. jose adalton santos de jesus

    ola!amigo preciso muito da sua ajuda tenho uma s10 2009 execultiva flex,e estou com o seguinte problema o motor travou depois de uma troca de bomba de combustivel ,depois q trocamos a bomba o motor travou de vez o que sera?

    1. Mecânica Solique

      Se fosse a bomba de óleo seria mais fácil a resposta, mas a bomba de combustível travando o motor ficou difícil!
      A bomba fica totalmente independente do motor, fica lá no tanque.
      A resposta que tenho pra você é a seguinte:
      O motor poderia já estar com problemas internos.

  2. souza peças

    ola tenho uma frontier 2007 2.8 completa.
    as vezes acontece da cx de macha fica dura,e o pedal mole.oq pode ser ?

    1. Mecânica Solique

      Pode ser problemas no atuador

  3. Marcio

    Amigo estou de volta precisando muito da sua ajuda,estava com problema de apagar a S10 bem ela quebrou a tração então enquanto vinha outra para substituir tiramos todos os conectores e passamos limpa contato problema resolvido,nada apenas por uns tres mil km bom agora ela arrebentou um pistão,encamisamos substituimos o dito pistão que parece que fora colocado uma granada no mesmo,porem ao repor o motor não funciona mais,pegou na primeira partida depois de um pouco de manha ai deligamos para colocar radiador mangueiras etc faz dois dias que o mecanico tenta e nada,haa bicos injetores novos originais ponto correto, ele coloca no aparelho mexe aqui ali nada,e olha que o cara e bom tem bastante experiencia e ferramental necessario,condenou os bicos pela fundida do motor a camioneta é bem cuidada trocado oleos filtros revisada em seus periodos esta com 290 mil km tenho pra mim que fora um( DESASTRE DA GM A FABRICAÇÃO DA S10 EXECUTIVE 4X4.ELETRONICA ).Bom amigo deixei um comentario no dia 22/7/2014 meu nome é Marcio a camionete é uma S10 executive 2010 diesel eletronic,se puderes me ajudar fico imensamente agradecido.um grande abraço parabens pela tua atitude tua atenção,desde ja muito obrigado.

    1. Mecânica Solique

      Confira o sensor de rotação, fase e verifique se no virabrequim tem roda fonica ou se é no volante do motor. Se for no volante certifique que o sensor de rotação está colocado corretamente.

  4. Marcio

    Boa noite Edsom deixei uma pergunta pra voce ontem sobre a S10 2010 diesel eletronica que fora tirado o motor e não pegou mais,meu nome é Marcio ,bom hoje o mecanico tirou a central toda e mandou chave mais uma caixinha atras da chave para Brasilia,so não concordo pois antes de ser tirado o motor ela funcionava normal,o pior é que preciso deste carro para trabalhar tem uma semana ja e nada de funcionar,oque faço?vou deixar meu numero com voce sei que ja fazes muito com este blog mas estou com as mãos atadas e concessionaria fica a 350 km 62 9845 8041 c achares que podes me ajudar fico muito grato um grande abraço.

    1. Mecânica Solique

      Marcio,
      Me desculpe a demora em responder.
      Estou tendo problemas sérios com a internet e meu computador, já formatei várias vezes e não está legal ainda, enfim isto não vem ao caso1
      O motor de sua caminhonete é um MWM sprint eletrônico 2.8 deduzo?
      O problema pode ser no sensor de rotação ou de fase, ou então o mecanico não colocou a roda fônica que vai no virabrequim.

  5. Marcio

    Bom dia Edsom,a roda fonica esta no lugar ele ja trocou sensor de rotação e testou o de fase,mas olha ela pegou na primeira partida depois de sangrada e tal ai fora colocado radiador e mangueiras que faltava depois disto não pegou mais,tirando a mangueira diesel do filtro e ligando a chave as vzs ela vem olho outras não, mas me parece que com menas pressão que antes dela estragar,quando vem,tirando a rele grande do meio daquela caixa la no capo c voce mexer ficar fazendo ela dar contato ai vem um pouco de diesel,parece me que o codigo de erro é sistema de alimentação,bom amigão muito obrigado pela tua atenção agora é esperar o retorno da central e rezar,graças a Deus que a GM parou de fabricar esta bomba pois te digo é um sonho que se torna um PESADELO S10 não vejo um so comentario da Hilux deve ser este o caminho abração.

    1. Mecânica Solique

      Há!
      A sua caminhonete está com problemas então na linha de baixa pressão.
      este problema é na bomba alimentadora dentro do tanque,chicote desta bomba ou então o rele da bomba está com problemas. Este rele fica embaixo das carenagens no meio do painel na parte de baixo, um saco o acesso!
      Ou então o problema é no rele principal.

  6. berthold

    Ola ! minha s10 Maxion esta apagando do nada principalmente quando ligo a seta , mas tirei o rele da seta e ainda desliga sozinha e também apaga o painel ! sera que é o alarme que esta dando problema as vezes demora pra voltar numa manobra tranquei a rua , também estou com medo de andar longe com ela . alguém tem umas dicas . desde já Muito Obrigado

    1. Mecânica Solique

      Amigo,
      O problema é fio quebrado no chicote para onde vai alimentar estes acessórios. De porta, chave de seta, etc.

  7. Maria Ângela Gomes de Araújo

    Oi minha s10 2011 esta cortando diesel do nada preciso saber onde ficar os relés da bomba todos que acione ela.

    1. Mecânica Solique

      Os reles ficam na parte inferior de baixo do painel na parte interna, tem que retirar algumas carenagens deste local e mesmo assim o acesso é muito ruim.
      Depois tem uma caixa de fusível na lateral do painel do lado do motorista, abra a porta e verá uma janelinha, retire ela e verá.
      Mas para adiantar o problema de sua caminhonete poderá ser bomba alimentadora ou regulador de pressão da bomba de alta. Não descarto também rele.

  8. gustavo

    bom dia.
    tenho uma s 10 2010 na minha loja que ja veio de uma mecanica
    que acontece o seguinte.
    nao alimenta de positivo o rele da bomba pos chave,fio preto que sai do pino k20
    do modulo.
    ja foi colocado esse modulo com seu tranponder em outra s 10 e ele funciona,
    todas alimentacoes pos.e neg. de entrada do modulo ja foram conferidas.
    a perguta e existe algo de sensor q iniba esa alimentacao do rele?

    1. Mecânica Solique

      Tem que ver se esta caminhonete não tem broqueador de combustível ou alarme instalado para estes fins.

  9. Helton Lima

    Prezado, boa tarde. Tenho uma S10 Colina 2.8 4X4 Eletrônica 2007. Eu viajei de BH para São Paulo nela e tudo normal, no outro dia de manhã em SP liguei ela e saí, parei em um estacionamento e quando fui sair ela ligou e morreu e não pegou mais. Chamei um mecânico que condenou a bomba de combustível que fica no tanque, como na cidade que eu estava não tinha a bomba, ele descobriu que se isolasse um filtro que fica em cima do motor, segue imagem no link ( http://intranet.camter.com.br/orcamento/motormwm2.jpg ) o motor ligava, nem sei do que se trata esse segundo filtro. Bem, voltei pra BH e troquei a bomba de baixa, porém, fui sair uns dois dias depois e deixei ela estacionada na rua, em uma subida e quando fui ligar não deu nada, ela não ligou, insisti até que ela ligou e rodou normalmente, até agora não deu nenhum defeito, você sabe do que se trata esse segundo filtro? será que o diesel está retornando para o tanque, por isso está demorando a ligar? este carro tem regulador de pressão de combustível?

    1. Mecânica Solique

      Sim, tem válvula reguladora de pressão na bomba de alta pressão.
      O problema de sua caminhonete pode ser rele da bomba de combustível.

    2. Helton Lima

      Esse relé que você está falando é o que fica junto com os outros no compartimento do motor? Você sabe me dizer pra que serve o filtro que mostrei na imagem?

    3. Mecânica Solique

      Pra te falar a verdade nunca me importei com este segundo filtro, porque nunca precisei trocar ou diagnosticar este filtro. Que tem uma importância isto tem. Vou até pesquisar sobre ele.
      O rele da bomba fica entre o painel, na parte de baixo entre as carenagens. Difícil acesso!

Carregar mais comentários

A sua dúvida, opinião e cometários é muito importante para todos os leitores. Agindo assim ajudaremos a todos!

More in Dicas/Oficinas, Injeção eletrônica (22 of 65 articles)

%d blogueiros gostam disto: